本页对应的英文页面已更新,但尚未翻译。 若要查看最新内容,请点击此处访问英文页面。

MEX 版本兼容性

为了获得最佳效果,您的 MATLAB® 版本必须与用于创建该 MEX 文件的版本相同。

MEX 文件使用 MATLAB 运行时库。在早期版本的 MATLAB 上创建的 MEX 文件通常可在 MATLAB 的更高版本上运行。如果 MEX 文件出现错误,请从源代码重新编译 MEX 文件。

在 MATLAB 的较新版本上创建的 MEX 文件有时可以在 MATLAB 的旧版本上运行 ,但我们不提供这一支持。

相关主题