Arduino Hardware Support Package Installation Error

7 次查看(过去 30 天)
Hey,
I've been trying to install the Matlab Support Package for Arduino Hardware and it keeps giving me these two errors:
C:\Users\d_taiwo\AppData\Local\Temp\tp05d630f8_f9a9_467d_ac80_8867689dce94\simulink could not be removed. C:\Users\d_taiwo\AppData\Local\Temp\tp05d630f8_f9a9_467d_ac80_8867689dce94 could not be removed.
Sometimes, the folder name after "Temp\" changes but it's always these same errors. Please, if you know how to solve this, reply soon.

回答(6 个)

rafael garcia
rafael garcia 2018-10-21
Alguien me podría ayudar con este error que me aparece al instalar los paquetes de arduino

Debarati Banerjee
Debarati Banerjee 2016-4-12
Which version of MATLAB are you using to download the Support Package?
Can you try to use the option 'Download from Internet' and then save the files in the folder (say A). Next, you can try the option to 'Install from folder' and navigate to the required file in folder A and then install.
Does these steps give the same issue?
Cheers, Debarati
  1 个评论
Denis Taiwo
Denis Taiwo 2016-4-12
I'm using R2015b.
I've tried all those options and it still gives me the same issue. I also noticed that the folder that can't be removed gets added to the directory while the program is installing. Does this mean anything?

请先登录,再进行评论。


Faris Ali
Faris Ali 2017-1-19
I am having the same problem in 2015b. Denis Taiwo did you find any solution for it.!
  1 个评论
zhou jack
zhou jack 2018-11-10
have you find out same useful method ? if you get tell me soon ,i'll fell very happy! ^-^

请先登录,再进行评论。


Omar Crypps
Omar Crypps 2017-1-29
I had a problem when installing the Arduino support package the error says
Error installing third party software adafruit motor shield v2 Library
Do you have any idea how i can solve this problem ?
  1 个评论
Angel Benavides
Angel Benavides 2018-11-23
编辑:Angel Benavides 2018-11-23
Hello. I have the same problem. I would like to know if you could fix it? Thanks!!

请先登录,再进行评论。


James Niemeyer
James Niemeyer 2017-6-23
I had this exact issue with 2016a and the arduino support package, several times. I restarted the computer, deleted everything in the computer's matlab support package folder that had anything to do with the failed arduino installation, and then re-did the installation and it worked...

zhou jack
zhou jack 2018-11-10
I had this issue with 2016a and the Cotex-M series hardward support can't be installed

类别

Help CenterFile Exchange 中查找有关 MATLAB Support Package for Arduino Hardware 的更多信息

标签

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by