GPU Coder compatibility with NVIDIA L4T 32.6.1

11 次查看(过去 30 天)
Hi
Where can I find a compatibility documentation between matlab version (GPU coder) and cuda / tensorrt version.
NVIDIA L4T 32.6.1 is apparently not yet compatible!?
Thanks,
ChHg

采纳的回答

Pranjal Kaura
Pranjal Kaura 2021-10-25
编辑:Pranjal Kaura 2021-10-25
Hey,
You can refer to the GPU support version documentation to know more about GPU compatibility. You can also go through the 'Installing Prerequisite Products' documentation to install the required products to use GPU coder.
Hope this helps!
  4 个评论
Walter Roberson
Walter Roberson 2021-10-29
I can make public guesses such as 'I don't think it will happen in R2022a' because I do not know the facts. No-one at Mathworks has talked to me about the matter, so I am not under Non-Disclosure Agreement about it, and I can offer opinion about it. But my opinion might be entirely wrong. Perhaps Mathworks is releasing a relevant support package on Monday of next week. Perhaps they have decided that this technology is not worth their time to ever do. If I had any facts about this, I would not be permitted to tell you them. 🤪
Pranjal is probably not permitted to talk publicly about the facts. Generally speaking, Mathworks only permits development managers and above to talk publicly about future plans (the proper job title is not coming to mind), and even then Mathworks discourages them from doing so until 10 days before the public release, when Mathworks is fully committed to going ahead.
But... you can talk to your sales person, who can generally arrange release of some information under Non-disclosure agreement.
Even then, timeframe tends to be a bit vague: there are some things that I know Mathworks has definite plans to release that I have been told under Non-disclosure, but I have not been able to figure out when

请先登录,再进行评论。

更多回答(0 个)

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by