Is it possible to install MATLAB libraries directly to a Raspberry pi?

19 次查看(过去 30 天)
Hi,
I want to connect to my Raspberry Pi Model 4B, but during the installation of the libraries and packages 3 libraries can't get installed.
I think that some of my problems in the work with the Pi come from those missing libraries. Is it possible to download the manually to the pi?
Thanks in advance
  7 个评论

请先登录,再进行评论。

采纳的回答

MathWorks MATLAB Hardware Team
Hi,
You are encountering this error because you are using MATLAB Support package for Raspberry Pi with the Raspberry pi of "bookworm" debian release.
MATLAB support package for Raspberry Pi supports only strech,buster & bullseye OS as of R2023b release.
We are considering including support for "bookworm" OS in future release.
Thanks,
MATLAB Hardware Team
MathWorks

更多回答(0 个)

类别

Help CenterFile Exchange 中查找有关 MATLAB Support Package for Raspberry Pi Hardware 的更多信息

产品


版本

R2023b

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by