Python not supported despite having supported version of Python for MATLAB

2 次查看(过去 30 天)
Nicholas Ang
Nicholas Ang2021-7-1
回答: Pranjal Kaura ,2021-9-30
Hi all, I am using MATLAB r2021a, I have different python versions installed, including 3.7 and 3.8 which is supported by MATLAB. However, I am unable to check if MATLAB can regonize any python installation. Is there a path that I need to point for MATLAB? If so, how should I do it?
Thanks!

回答(1 个)

Pranjal Kaura
Pranjal Kaura 2021-9-30
Hey Nicholas,
You can go through the steps mentioned in the 'Configure Your System to Use Python' documentation to call python modules from MATLAB. In particular, you can go through the 'Set Python Version on Windows/Mac/Linux (Based on your OS)' subsection.
Please verify that python is correctly installed on your system. To do that open the Python interpreter from your system prompt and call Python functions.
Hope this helps!

标签

产品


版本

R2021a

Community Treasure Hunt

Find the treasures in MATLAB Central and discover how the community can help you!

Start Hunting!

Translated by